Hehe yea that will give you incorrect version for all server =P