Seeds glitch



  • Assuming that the hotfix was applied to the dev server already, there may still be a minor problem. While a test seed that was planted (6hr growtime) had grown, all of the prior seeds have not yet grown. These include: Trees, bunchgrass, ferns and the rest of the regular crops.
    Bunchgrass should take 1 hour at 0%, and mine is at 50, so a bunchgrass test last night (after 9pm est) grew. However, the bunchgrass planted between Tuesday and Last night had not grown at all. After some thinking last night, I would have expected these to grow even if the grow timer was reset with every crash since it only should take an hour.

    If this was fixed, then I think because that the cannot be dug up or buried or options are to abandon the fields and try again elsewhere, or restart the server (only on the assumption that all of your other ecology has nosedived).

    I'd like to know if anyone else is still experiencing this with the fix.



  • How was the hotfix applied?
    Do we need to download a new server/client?
    I host Eco Springs and our server is running out of food. Farms cannot be re-planted because the broken seeds won't go away.



  • any updates on the hotfix?



  • It should be live - redownload the server to get the fixes (no version bump done - no new client needed)



  • Have updated with hotfix. Server has crashed with an Index out of array error twice now. Seeds still can't be dug up.



  • My understanding at this point is that the hotfix is for new seeds, or a new world generation.

    Anything planted prior to when the hotfix was applied seems to be a loss. The server I'm on hasn't crashed for over 6 hours, (and I want to say even longer) but none of the other seeds have done anything. (particularly trees, ferns and bunchgrass). Trees have growth phases, so anything that managed to get to phase 1 and out of seed phase had been growing.

    I don't know if seeds were ever able to be dug up. If you plant new seeds, can you dig them up?

    I'm also seeing if we have food duplication still.



  • Looks like the Index out of Array issue was a cart that magic'd itself to a negative coordinate. Cart is back and server is stable.
    Seeds that were planted do not grow, I think you're correct Jhadred. Will see if any newly-planted seeds have grown this morning.



  • Can confirm this.
    None of my seeds have germinated and started growing and I can't dig any of them up to replant.



  • I should mention that the 4 seeds I planted after the fix have grown and were harvested. Haven't tried to dig those up, nor had I tried to dig them in 4.1



  • After the glitch, i planted some bunchgrass to see if it would grow. They grew just well but I didn't harvest them. After some time, Some just went back to seeds and are not growing again.
    This might be the big issue causing the glitch, after some time, the grown plants just disapear.



  • @HIT what server is that on?



  • EU official 4.2 server



  • Ahh yea thats my fault. Have not updated it yet with the hotfix. Will update it tonight



  • Oh ok nice :) Will the old seed grow or not?



  • I'm going to say no. The ones planted prior to the hotfix on the Dev server have not grown while I have had several harvests on new plantings after the hotfix.



  • well we will see within this day. did a full server restart and some updates today .. so never know ;)


Log in to reply