[HELP] Some functions are stopped working?



  • I saw that a dev noticed this problem being said on the steam forums, but it still bugs many people.

    installed ECO, antivirus and firewall were turned off. Veryfied if all files were there, steam said it is ok.

    ran the game, no problem.
    tried connecting to a server, no problem.

    tried creating a new world:
    named it TEST,
    checked only allow friends to join,
    no collab.
    clicked start.

    It threw me onto my desktop, with a message of "Program EcoServer stopped working"
    the game did not crash, it was still opnened at load (trying to load did the same thing).
    tried every version, all the same.
    I have Win 8, but the bug seems to occur for every OS.

    found a Crash dump it created, but I seem to not be able to open it.

    i also tried installing a cracked version to find out if it was steam just not installing a file, but all of them did the same. so the problem is probably in peoples computers.


Log in to reply