PLANTED trees disappearing



  • Type of Feedback? Appears to be server AND client, not sure.

    OS/Web Browser? Windows 10 (not in browser)

    Detailed Description of Issue: When planting trees in appropriate areas, the saplings disappear. They don't die. They aren't overcrowded. The map even shows them "appropriate" for the area. They just disappear. There is nothing to remove, either. This is especially bad with Joshua trees, redwoods, and oak trees. But others will do it as well - just not as often. When the tree disappears, I can replant there again (so it's not quit the same as the 0.8.1 bug that left an area blocked to replanting). So, not only can I no longer see the tree, but the server thinks it is gone as well.

    Reproducible? How difficult is it to reproduce? Fairly easy. If I find the right spot in the game, I can make it disappear EVERY SINGLE TIME.

    Steps to reproduce bug/issue: Clear area of trees and brush (or not, doesn't really matter). Use the hoe to till the area. Plant the tree. Walk away and come back between 2 and 10 minutes later. It's gone.

    Additional Comments: Happened on 198.23.145.254:3001 at coordinates 1491,72,931. Keeps happening on different servers though. I am trying to plant an oak at the coordinates above. I have screenshots as well, of the empty block (after planting it three times). It shows up as a "hot spot" for oak trees. I've lost all acorns gathered for this project, so far. Oak trees are not very common in the game, and I'm planting them as a means to reproduce them, but it's failing.

    Client Version? [Alpha .01 for example] 0.8.2.9 (has been happening since 0.8.2)

    Include recent Crash dump (does not crash)

    alt text

    alt text


Log in to reply