Unable to connect on server



  • Hi all,

    I used to play on a serveur hosted by a friend, last night I got disconnected from the serveur like a timeout and since, I am unable to connect anymore.
    Here are my logs:
    <size=150%>Connection Failed</size>

    Failed to connect - connection timed out.

    Log File:
    Initialize engine version: 2018.3.12f1 (8afd630d1f5b)
    GfxDevice: creating device client; threaded=1
    Direct3D:
    Version: Direct3D 11.0 [level 11.1]
    Renderer: NVIDIA GeForce GTX 1050 (ID=0x1c8d)
    Vendor:
    VRAM: 1977 MB
    Driver: 24.21.13.9836
    <RI> Initializing input.

    <RI> Input initialized.

    <RI> Initialized touch support.

    UnloadTime: 0.636307 ms
    WARNING: Shader Unsupported: 'Standard' - Pass 'META' has no vertex shader
    WARNING: Shader Unsupported: 'Standard' - Pass 'META' has no vertex shader
    WARNING: Shader Unsupported: 'Legacy Shaders/Diffuse' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Avatar FADE' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Standard' - Pass 'META' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Standard' - Pass 'META' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Pollutable' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Metalness Cutout' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Pollutable FADE' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Metalness FADE' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Pollutable Cutout' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Pollutable Lambert FADE' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Lambert FADE' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Avatar' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/SpeedTree' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/SpeedTree' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Cutout' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/StandardFade' - Pass 'META' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/StandardFade' - Pass 'META' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked Metalness' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Triplanar Masked FADE' - Pass 'Meta' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Standard (Vertex Color)' - Pass 'META' has no vertex shader
    WARNING: Shader Unsupported: 'Curved/Standard (Vertex Color)' - Pass 'META' has no vertex shader
    MaximizedWindow is not currently supported on Windows, setting to FullsceenWindow instead

    (Filename: Line: 275)

    Unloading 6 Unused Serialized files (Serialized files now loaded: 0)

    Unloading 16 unused Assets to reduce memory usage. Loaded Objects now: 85546.
    Total: 177.034111 ms (FindLiveObjects: 3.803894 ms CreateObjectMapping: 4.845124 ms MarkObjects: 168.206221 ms DeleteObjects: 0.178051 ms)

    My other friends are still able to connect. When I try to connect, the box with the moving gear showing that you try to connect shows no message like "loading" or "connection", nothing but the little gear moving like something is running in loop.

    Does someone can help me ? :x

    Thanks a lot in advance.

    Best regards
    Myrrhyn


Log in to reply