eco will nimmer



  • Missing following objects: APGenObject, ButtonObject, ElkSkypiercerObject, LogicGateObject, SwitchObject, TollObject
    UnityEngine.Logger:Log(LogType, Object)
    UnityEngine.Debug:LogError(Object)
    <BuildFromModKit>c__Iterator0:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumerator, IntPtr)

    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 43)

    Dimensions of color surface does not match dimensions of depth surface

    (Filename: Line: 2401)



  • in dem Log steht nichts relevantes, gibt es ein volles Log?



  • Initialize engine version: 2018.2.20f1 (cef3e6c0c622)
    GfxDevice: creating device client; threaded=1
    Direct3D:
    Version: Direct3D 11.0 [level 11.1]
    Renderer: Intel(R) HD Graphics Family (ID=0xa16)
    Vendor:
    VRAM: 1113 MB
    Driver: 20.19.15.5063
    <RI> Initializing input.

    <RI> Input initialized.

    <RI> Initialized touch support.

    UnloadTime: 1.244451 ms
    Client version: 0.8.0.3 beta
    Thursday, February 14, 2019 5:45 PM
    UnityEngine.Logger:Log(LogType, Object)
    UnityEngine.Debug:Log(Object)
    Settings:Awake()

    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 43)

    Missing following icons: CeibaSeedPackItem, FarmingFocusedWorkflowTalentGroup, FarmingFrugalWorkspaceTalentGroup, FarmingLavishWorkspaceTalentGroup, FarmingParallelProcessingTalentGroup, SaguaroSeedPackItem
    UnityEngine.Logger:Log(LogType, Object)
    UnityEngine.Debug:LogError(Object)
    <CreateMissingItems>c__Iterator3:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumerator, IntPtr)

    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 43)

    Missing following objects: APGenObject, ButtonObject, ElkSkypiercerObject, LogicGateObject, SwitchObject, TollObject
    UnityEngine.Logger:Log(LogType, Object)
    UnityEngine.Debug:LogError(Object)
    <BuildFromModKit>c__Iterator0:MoveNext()
    UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumerator, IntPtr)

    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 43)

    Block effects should have a pooled object component; please add it to the prefab: P_KelpPlantDelete
    UnityEngine.Logger:Log(LogType, Object)
    UnityEngine.Debug:LogError(Object)
    Block:BuildEffectsDictionary()
    Block:HasEffect(String)
    MapConfig:SpawnBlockEffect(Vector3i, UInt16, String)
    MapConfig:BlockChanged(Vector3i, UInt16, UInt16)
    ChunkGridView:UpdateChunks(BSONObject)
    Eco.Shared.Networking.NetObjectManager:UpdateObjects(BSONObject)
    NetworkManager:Eco.Shared.Networking.INetworkEventHandler.ReceiveEvent(INetClient, NetworkEvent, BSONObject)
    Eco.Shared.Networking.NetObject:ReceiveEvent(INetClient, NetworkEvent, BSONObject)
    Eco.Shared.Networking.NetworkClient:Update()
    NetworkManager:Update()

    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 43)

    Block effects should have a pooled object component; please add it to the prefab: P_SwitchgrassPlantDelete
    UnityEngine.Logger:Log(LogType, Object)
    UnityEngine.Debug:LogError(Object)
    Block:BuildEffectsDictionary()
    Block:HasEffect(String)
    MapConfig:SpawnBlockEffect(Vector3i, UInt16, String)
    MapConfig:BlockChanged(Vector3i, UInt16, UInt16)
    ChunkGridView:UpdateChunks(BSONObject)
    Eco.Shared.Networking.NetObjectManager:UpdateObjects(BSONObject)
    NetworkManager:Eco.Shared.Networking.INetworkEventHandler.ReceiveEvent(INetClient, NetworkEvent, BSONObject)
    Eco.Shared.Networking.NetObject:ReceiveEvent(INetClient, NetworkEvent, BSONObject)
    Eco.Shared.Networking.NetworkClient:Update()
    NetworkManager:Update()

    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 43)

    Dimensions of color surface does not match dimensions of depth surface

    (Filename: Line: 2401)



  • Da steht auch nichts relevantes drin.

    Kannst du beschreiben, was du genau machst, wenn du dein Problem erhältst?


  • Banned

    This post is deleted!


  • Ich bin kaum auf der welt schmeißt er mich nach spätestens 2 Min wieder raus. Bzw hängt sich auf und das Unity wenster kommt. (endnummer c622)



  • Kannst du mir die Hardwaredaten deines System geben?



  • Labtop von asus version R556L /i3 / 4 gb ram / Interne Hd Grafikkarte bis version 0.7.9 ging alles gut. ahb inzwischen fast 2000 stunden gezockt wäre schade wenn es an meinen Rechner hing den dann stimmt die Grundvoraussetzung nimmer die angegeben wird



  • Das liegt an deinem Rechner, wir haben seit Patch 8 größere Systemanforderungen UND Probleme mit Zweikernprozessoren und Intel Integrated Graphics. Wir suchen dafür eine Lösung, ich kann dir aber leider keine kurzfristige anbieten.


Log in to reply