UI Mode



  • The right side UI buttons have stopped working after pressing TAB once.
    I had restarted the game, deleted and re downloaded it, yet the problem persists, I can interact with all the other buttons, just not the right four buttons.

    Has anyone encounted this problem, and if so, any fixes?



  • I tested Eco0.3 on our website, and it worked just fine.
    Can you explain more about your case?



  • Not too sure what I can say.

    I bought the game yesterday, downloaded it, went to play.

    I didnt know about the TAB Mode thing, but I was about to interact with all the buttons.
    I closed the game, went on here, found out about the change Mode system, but when I went back on and switched between the two modes, I went to the default mode, and wasnt about to interact with the four buttons on the right, I can click all the things in my hotbar, just not the four icons on the right.



  • Alright, so I've fixed it for now, I just had to set it to Windowed Mode and it all works now.



  • @Ezekiel952 Im glad you solved, We will take a look for full-screen mode.
    For some reason, full-screen always causing some little problems.
    Sorry for your inconvenience.



  • @Ezekiel952 I tested with most recent development version, and it was fine.
    So please wait until next version released :)



  • Was having this same issue with windows 8.1, 64 bit. Hope this gets fixed in the next update. Would like to be able to play on full screen.

    These are the buttons the author is referring to:
    20160606210530_1.jpg


Log in to reply