First run-through ideas and comments

  • HI! VERY new to the game. only played two days RT so far. no manuals, so I just went in and played with things till i figured them out. Of course, made a lot of mistakes(?), not knowing. I cut a few trees to build things with, but wanted to start with stone walls. not knowing, I just mined stone and stacked them as walls around my base. lol. of course, later I realized that eh game didn't recognize that as built walls. so now I have been building wood walls after making a storage area.
    First, I wanna say I have been looking for a game like this for 30 years.. The fact that I could dive in and get something done without any instruction is testament to good programming. I never tried minecraft because of teh block terrain, but I See now how it lends itself to destructible environment.
    Biggest gripe (assumed) is the comet or meteor. I don't like having a forced time limit on the game. IT's not a problem yet, but I figure it will be.
    First thing I noticed was that there was no on screen button to toggle first person. seems like it would help in hunting, maybe just me. I eventually found the z key, which allowed me to see the skill table. I did a LOT before I even knew it existed. I really don't se why one cannot learn skills without having a research table. I would have liked to farm or do masonry from teh start.
    OH, before I forget, I tried to zoom in with the world view and it just crashed 3 times, but I am using a pretty old computer, so it might just be that. Wish I could set it at a certain fixed zoom so i could get an overview quick and easy.
    I would like to be able to merge all my deeds into one. Is that possible? It would have been far easier to use four stakes to claim an area or even more stakes for complicated layouts on an overhead view. I have like 6 deeds and still don't have the area i want to mark as mine enclosed.
    can't get hunting to work. can't get close enough and the arc thing is kinda ridiculous. have no way to determine where my shot is going. part is my rez has to be set so low, but why not a click on target and SKILL determines how well you hit?
    will I die underwater? seems like a lot of stuff under there to get.
    I could spend all my time building and reshaping the world. this is fun! oh, I am playing eh free version so far, but if you offer a version that can turn off teh comet, I'm in.
    Oh yeah, when i first tried booting the program, it was set on high rez, so ti took forever to even get into the game. almost thought it wouldn't make it. Could you make it load in low rez after install or use one of those algorithms that sees the capability of the machine and loads the most workable rez?
    game play was a bit awkward, but once I learned it isn't so bad. Thanks for listening. Good job.

  • oh yeah, it would be really helpful if you could see the name of the patch of stuff you are harvesting. I have no idea what something is unless I have done it before. Do some things look like other thing and not have a unique graphic in the game? I'd really like to be able to choose what I harvest.

  • okay. I reached teh level of total frustration. I have tried me damnedest to make a room to activate the research table, mason table, or carpenter table, but it says I don't have a room built. I tore down every thing I had built and built a wood 5x5 floor and two levels of walls and that is all I can do. it doesn't recognize it as a room even completely walled in. It says I need hewn log level 1 to make steps or a roof, but I have no idea how to learn that when everything takes research and I can't get the table to work till the room is finished.
    I tried making a new world and it just remade the same one with my same position and advancement. How do I start over? How do I delete worlds? IS anybody paying attention? HELLO! I'd really like to get interested in your game, but if you reach insurmountable problems and have no help, it is not the game I thought it was. HELP PLEASE?

  • At first you need a workbench to get hewn log from normal logs.
    You can only build walls, floor and roof with your hammer - otherwise you will only put them away to store them.
    Did you complete the tutorial?

  • yes, I have made hewn logs and built the floor and walls 2 levels high. even didn't build a door hole, made ti all solid. at first, I just built on teh ground and piled up rocks to make tit level. now I plan to go all masonry and do those over. the problem is there is no way to get the next level of carpentry (I think it is) so I can make doors, steps and roof. At least if I ever get to activate any of the machines, i can use the wood to make other things when I go all masonry on the house.

    The tutorial, such as it is was saying "do this" but not how. IT eventually didn't come up again, when I couldn't surround the research table with a room, so I guess I got stuck there. Nothing tells me how to get next level of the ability to make roofs and such.

    I also cannot merge deeds or make new property stakes. I ran out because I could not tell the extent of the land I was encompassing, so I made some mistakes that I can't correct.I see no reason to have more than ONE deed. OH, thanks muchly for responding.

  • You can also do your roof with normal hewn logs. a hole for windows and door-holes without doors can be 1x2 or 2x1.
    If you have the hammer selected, you can press shift und scroll up an down to switch between floor, stair, roof etc. You can also click on the symbol for hewn log that appears when you select the hammer.
    If you dont get it, you can watch a youtube video.
    Deeds are merged in the actual version, so this a your problem. Go buy it an download the right version.

  • I think a negative sale at stores could open alot of possibilities, without having to write very complicated laws or contracts. So something like sell your tailings to a mine at a loss (so the mine makes money)

  • Hey guys - the best place to pass on your ideas and suggestions is here:

  • @micha886 ty vm. aha actual version. I am strongly thiking about wrecking my budget for it.

  • no, I tried it just now. IT still says I need construction lvl 1 which needs woodworking level 1 or 2 which can only happen if you have a room already made to put the research table in and do research. how is it you need something you had to research to build a room so you CAN research? videos don't address any such problems.

  • @ShaydenMac that forum is totally empty. why use it? I picked this one specifically because it was being used.

  • Are you sure you went to the right place @greengo ? Github Suggestions is the main repository where the devs go to read about suggestions/ideas.


  • I clicked on your link and it was empty. maybe it had subthreads and they were not displayed, just shown as that number?

  • Did you click through on the button indicated, to reach That is the direct link.

  • Yes, @Wooster is correct. My link was missing the /issues at the end. Thanks!

  • okay. went on gethub and posted my new opinions about he game. Here they are, just for reference:
    okay, I've had the free version for about a week now. Pretty damn cool, but of course, I have issues. lol apologies for the typos, I am disabled and typing has gotten hard lately.

    why is there a separate dig and place button as well as a pick/use one? I get confused a lot even now as to which button I need to use, and often can't see the on screen instructions as I am looking too far up or down or too close. I could be wrong, but I see no reason we can't use the left mouse button for them
    kinda a minor note: a screen or button toggle for first person/third person switch. sometimes it helps. What I tend to need most is a local overhead view. I get lost a lot. This is made more necessary by the fact the map function now crashes immediately. being able to move in this mode would be nice too.

    A button in the setup to suspend or stop the meteor completely should be essential. I don't see why you made a built-in deadline into the game. I just want to build and explore. I want to spend my time changing the world as I fancy to. Don't want a deadline to race against.

    IS there a way to delete a game? I wanted to just start over, but the game spent a lot of time working and just made the same exact game I had, exactly where I was in the other. Pretty useless and defeats the purpose.

    Why doesn't the name of a plant pop up when I mouse over it? It would also be useful for other resources. You have to actually mine a rock to id it. Why not just mouse over and it says "iron" or "coal" or "dirt".

    Here's the bulk of my issues: irl you don't need to know carpentry to become a stoneworker, or bricklayer. Each skill should be totally independent of the others. Why can't I start out building houses and whatever out of stone if I want? I was forced to WASTE a lot of time messing around with wood when I didn't WANT a wood house or building. Requiring weird components that are often totally unrelated to a skill or the object you need to build is, well, ridiculous.

    speaking of houses, I built a three room wood one to put machines in and it didn't recognize that I have built a house. I finally built the stone one I started originally, and the same thing. what DOES constitute a house?
    I find the room requirements ridiculous also. A draft table I can see needs a room, but why so much free space around it? carpenter bench might need a roof if you are in a rainy place, but I haven't seen any rain, a stoneworkers bench doesn't need to be inside, and most kilns and blast furnaces and many other
    such things are usually outside, not inside. I built a big house and I can't even PUT any furniture in it. (not sure why we need furniture, but it would LOOK cool, I guess.
    For that matter, why can't we dig into a cliff and make a set of cave rooms, and that be designated a house? I'd love that.
    Then, you get to going down a skill tree and find you need to know a totally different, UNRELATED skill to progress in that skill. I am currently stuck because to make a stone blast furnace I need CLOTH, of all things. I can't make cloth because ultimately, I can't HUNT. I am using an old computer, so i have to
    dumb down the rez, so I can't see well enough to shoot. the ridiculous arc makes it impossible to tell where I am aiming, and everything runs away for no reason. Animals that have never been hunted are not afraid of humans. Having the animal light up if you are on target would be great, but as an archer, I
    can tell you the arc for a bow is not that bad. IT would actually be more accurate to reality to shoot straight. I'd lke to farm, but i need other items I can't get to even start ( as I understand it. there is no reference or instructions, oddly. We need an overview of how to proceed). Noting kills a game like
    not even know what to do or how to do it.

    speaking of skills, skillbooks make no sense. not only does it generate a book to take up space in inventory unnecessarily, but then it generates a scroll, too. we don't need more things taking up inventory space.

    I also am appalled by tailings. Sure, metals production has a slag residue of impurities, but IT is SMALL and should be smaller for a game. I did some metalwork and had to spend the next HOUR getting tailings out of my inventory. Then I ended up with five huge tall towers of tailings. Then it says they are harmful to the environment, so I can't dump them somewhere out of the way, as hard as it is to pull them out of inventory. IF you MUST have them, make them far fewer and more manageable, hopefully

    speaking of that, then there's trash. it has some of the same problem as tailings. I dropped a few books and a scroll or two and I get a mountain of trash. bit much, no?

    Why is there not a function to "take all" and place all up to the limit of the new container? It sure would be nice to be able to select the amount of a resource you want and not have to go back and replace the excess you didn't need, but while I am on that, why is not all inventory linked always? I have had to go get an item and carry it to a bench or workstation because even when linked it doesn't see it. I also can't seem to get the linked inventories to stay linked, or as I just said, get the stations to
    pull from them.

    Footnote: I dropped a cart into the ocean. I can see it on the bottom of a deep bowl underwater. I Can't swim down to get it. There should be a way to retrieve it or destroy it or something. I (probably stupidly) assumed the cart would just follow me as I swam, not knowing its requirements. IT is also pretty useless in my world, which has a lot of mountains. Why cant it go up a slope I can?

Log in to reply