Kaum Skillpunkte zuwach nach update



  • Hallo,

    ich spiele den singleplayer modus. Seit dem Update auf 0.7.4.6 habe ich das problem das meine skillleiste anstatt + 800/900 nur noch + 34.

    kann man das irgendwo beheben.

    Vielen Dank.



  • Ich meine gelesen zu haben, dass man entweder die Gegenstände neu aufstellen muss, oder das Gebäude kurz durch wegnahme und wieder einfügen eines Wandstücks z.B. reaktivieren soll.
    Ich hab das gleiche Problem, hat aber bei mir nicht geklappt.



  • mein Deutsch ist schlecht, ich bin Holländer. aber ich hatte auch dieses Problem. siehe englisch bug report, massiver Rückgang der Skillpunkte. Ich hoffe, du kannst es ins Deutsche übersetzen. Wenn Sie irgendwelche Fragen haben, werde ich mein Bestes geben, um zu antworten.
    ^ google übersetzen lol



  • @dantedevil007 said:

    Hallo,

    ich spiele den singleplayer modus. Seit dem Update auf 0.7.4.6 habe ich das problem das meine skillleiste anstatt + 800/900 nur noch + 34.

    kann man das irgendwo beheben.

    Vielen Dank.

    Tritt dieses Problem weiterhin auf?



  • nein leider nicht. habe meine häuser paar sachen abgebaut wieder angebaut und keine Veränderung.
    Habe auch Nahrung zu mir genommen sie steigen ganz normal, aber wie oben beschrieben nicht mehr in der masse wie vor dem update.

    dh ich bin statt 800/900 immer noch bei 35/40 skillpunkte für nahrung und fürs haus statt 320 bei 14 skillpunkte am Tag.



  • Hatte dasselbe Problem aber konnte es lösen:

    1. Ingame ENTER drücken und folgendes eingeben /openserverui (copypaste hat bei mir nicht funktioniert, wirklich eintippen)
    2. Nun mit Alt Tab das Tab wechseln, ihr solltet ins Server Einstellungs Tab kommen
    3. Geht nun zum Tab "Difficulty Settings" und ändert den Wert "Collaboration Preset" zurück in "NoCollaboration" (für Solo Player oder eben das entsprechende je nach Spieleranzahl)

    Man kann natürlich auch die Werte darunter per Hand ändern aber NoCollaboration sind die Standardwerte für Soloplayer und funktioniert wunderbar.

    Ich hoffe es hilft weiter :-).



  • perfekt das war der fehler :D muss man auch erstmal drauf kommen :) danke :)


Log in to reply