• why can me and my husband not generate a new map on a pc

  • Have you tried deleting your file from your "ECOServer/Storage/" directory?

  • yes we have no maps and we still cant make a map

  • Have you tried deleting the entire storage folder? Of course copy it first if possible. you may need to download a new copy of the server if your world-gen configs are the reason.

  • we are trying to make a map on LAN

  • and everytime we try to make a LAN world it keeps saying can not connect to host

  • This probably has to do with your ports. You now use your gameport instead of webport to connect, so if you used to connect to port 3001, you would now use 3000 if you used default ports.

    If creating a standalone server on a machine with the client server already installed through the game, you have to use ports other than the default, perhaps 4000 and 4001, although you always use 2999 as the listening port and share with the client. You may have to check out your support pages for your ISP to learn about your router or google your router make and model for a manual to read information about port forwarding. Usually your ISP support site will have information on port forwarding for your modem/router. If the router is not from your ISP or they do not have that information for you, there are many guides online about how to do this, and it is a relatively easy process.

    Next important thing: If your server's not showing up, you need to go into appdata/LocalLow/Strange Loop Games/ and delete the Eco folder then restart Eco and it will write new files. To get it to populated you may need to open the filter (middle button between search and refresh) and click 'apply'.

  • This post is deleted!

Log in to reply