Very annoying bug

  • I was playing yesterday night on a private server with friends and after a while we decided to call it a night.
    Next morning I wanted to go check on my craftings before going to work but I couldn't connect back to the server. In fact, I couldn't even connect to any server nor create a singleplayer world.
    Everytime after trying to connect it would just tell me "Connection failed".

    I've tried everything in the book to fix this issue, even with the help of a moderator and the lead moderator of the discord without any fix. They told me I would have to make a bug report for it so here we are.

    We are on 7.2.4, everyone else in my group can join the server no problem while I'm no longer able to. Not only that but nothing changed between the time I was on yesterday and now (no server reset / computer reset, at least until we tried fixing the issue)

    We tried updating the server to 3.1 but it still doesn't work for me.

    Please help, we were having a blast with the game until it became unplayable!

  • @GnomeLoli said:

    They told me I would have to make a bug report for it so here we are.

    Please use EcoIssues for Bug Reports. I know, not your fault but that's how it's done nowadays.

    As you are the only one of your group there has to be something special with your installation.
    Have you compared your [UserPath]\AppData\LocalLow\Strange Loop Games\Eco ? I've read that this could cause problems due to a dirty installation by steam and deleting this folder too solved a similar problem.

Log in to reply