Water doesn't pool



  • Server, Client or Website?

    OS/Web Browser?

    Detailed Description of Issue:
    I spent a few hours building a dam to create a lake, but the water does not pool properly. I've checked every square yard/meter/foot/block of surface within the "lake" I had hoped to build, and there are no empty spaces for water to escape, so I cannot understand why the water is not pooling.

    Reproducible? How difficult is it to reproduce?
    Simple to reproduce - try to make a pond or lake. It doesn't work.

    Steps to reproduce bug/issue:
    Find flowing water source. Build dam. Water keeps flowing through it.

    Additional Comments:
    Is this intended performance? I noticed a post elsewhere that "Since BETA 7.2 the functionality of aqueducts has been disabled for performance reasons. Currently, there is no way for the player to influence the moisture value of a ground block." - does this limitation also restrict the manipulation of water in the world?

    Server, Client or Website?
    Server name "End of the chicken!"

    OS/Web Browser?
    Windows 10 Professional

    Client Version? [Alpha .01 for example]
    BETA 7.3.0



  • Please post EcoIssues at GitHub.



  • In my opinion, Strange Loop should read the Bug Reports portion of their public forum and not require me to create a GitHub account.



  • I'm just telling you where you can post it and where it will be read. And please, post this too as it concerns not only you.


Log in to reply