I can't dig in the soil. "roots are too strong"



  • Hi. There are a few spots where the game doesn't allow me to dig in the soil and it says "roots are too strong". I've tried to make sure there aren't any holes under it and I've tried to dig up every block around them but it's just stuck there. How can I dig there? What's the point with this thing?
    / Johan



  • Normally you get this message when there are roots adjacent to a tree. It looks like dirt but there are (invisible) root within the block. You have to chop down the tree and get rid of the stump first.



  • There is no tree to get rid off. In neither of the two places where this have happened. So I guess it's a bug you could look into. But who cares anymore. The latest update killed our server anyways. 40 hours + in that server for me and the latest bugfix update killed it. You should perhaps look into that minor bug as well -.-



  • You is a player like you are. The situation you described happened to me more than once. It were always roots of an adjacent tree that caused the "roots are too strong" when I've tried to dig.

    If you had other experiences you should describe it #support at Discord, they may know another reason I haven't seen before. If not report it to EcoIssues at GitHub.