the game crash with a white screen at launch

  • I have the sound and the cursor of the game but there is a white screen and after a second the game crash.
    the game version is 7.2.2 (this is the version of the server i would join) and in the crash report there is:

    d3d11.dll caused an Access Violation (0xc0000005)
    in module d3d11.dll at 0033:43f74964.

    Error occurred at 2018-03-08_191722.
    E:\Steam\steamapps\common\Eco\Eco.exe, run by **********.
    40% memory in use.
    8071 MB physical memory [4814 MB free].
    9351 MB paging file [5465 MB free].
    134217728 MB user address space [134216270 MB free].
    Read from location 00000109 caused an access violation.

    Intel core I3
    Intel HD Graphics 5500
    8.00Go RAM

    I would like some help please.

    PS: the ****** is for not giving my name ^^

  • got the same issue. Intel HD graphics 5500 8GB Ram win7 64 bit. White screen and windows says game don't answer...

  • take a look at that post, seems like we're on to something, not a solution though (yet):

  • I think that bug came with the 7.2 update because when I use the 7.1.0 I have 0 problems

  • that actually sounds promising. Maybe it'll change with the next update, hopefully within the next days - I'm itching to play it.

  • Just to give my Feedback in the appropriate thread/category as well as somewhere noone would be looking for it (General, see above):

    @dc_50168 said:

    I have exactly the same problem, just bought the game on steam since it sais that it supports integrated graphics (Minimum Graphics: NVIDIA GeForce GT 440 or AMD Radeon HD 5850 or Intel HD Graphics 4000 with 512 MB)

    I tried it on my Lenovo ThinkPad P50 with NVIDIA Quadro M1000M graphics card (it also has Intel(R) HD Graphics 530 as second GPU, ). In the task manager I can see how the NVIDIA GPU is cooking at 100% while ECO does the black screen thing. I do get a fancy cursor though and sound is running in the background. Sometimes I even get responsive sounds when I hit enter, so I would guess the game is running in the start screen or something, I just can't see it.

    The 16GB RAM I have are at about 41% for the whole system (about 1.5GB for ECO).

    CPU (Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz) is at 100% at the beginning while the EcoServer is doing what I would call the initial phase as far from what I've read. Afterwards CPU usage for ECO falls back to 33%.

    Unfortunately I'm running Windows 10, and I must admit that I did not research on problems with that before posting this. I will do that though now.

  • Just adding more info from my other thread. Still hoping that this thread in the bug report category will find some attention at least.

    Unfortunately no developer has ever given support for this bug. It already seems to be over 4 months old (looking at other threads for this topic).

    Here the further description of my problem:

    I went through it again. I can start the server itself from the above mentioned location. (See above link to the other thread I pointed at)

    I can run it as administrator or without, it always successfully starts a server.I also found a log file in the ECO server directory that states that the server "Initialization finished in 107.659,4ms". That and the fact that I can then take a look at all settings and stuff for the server (even map layers and so on) shows that the server itself is running.

    Seems to be a GUI related problem (or however you would say that in gaming language). Somethings off with the GPU stuff. Last time I had a problem like that was with the horrible NFS Most Wanted reboot from 2012, downloaded from Origin. Worst 5 bucks I've ever spent. Turns out it doesn't support anything that has more than one GPU in it. (google: NFS most wanted will not launch)

    That were the most annoying 2 afternoons+evenings I ever spent on troubleshooting a game and the first time it absolutely did not run. F*** EA for not caring at all.

    I'm drifting off. sorry.

  • Found a solution, this forum category doesn't really seem to be read when it's about bugs. The official bug report way goes via github:

    What's been working out for me is the following from the github thread:

    I went into Nvidia Control Panel. This is where I changed "Aspect ratio" to "No scaling" on the Adjust desktop size and position page (with "perform scaling on Display").

    With my setup it was also connected with the following:

    ...which was caused by my laptop having 2 GPUs as described before. I had to deactivate the "hybrid graphics mode" in the BIOS to "discrete mode", so my laptop would exclusively work with my nvidia quadro M1000M. After I did that I could finally deactivate the "Aspect Ratio" setting.

    And voila, it finally works!

Log in to reply