can't connect to 7.2 server even though client also 7.2



  • Hello everyone,
    basically I have updated client & server but can't connect due to version incompatibility.
    Did anyone of you solve a similar problem?

    Any help appreciated.

    Thanks

    Details:
    I have updated client and server via steam to latest version.
    Server is shown in client as incompatible with version number 0.7.2.0
    If I try to connect I get the error message that the server's version is incompatible.
    I have uinstalled and reainstalled both, client and server.
    I have restarted the server and the computer several times.



  • Yes, I am having the same problem.