Eco.exe Crash Wenn die Serverliste geöffnet wird.



  • Immer wenn ich die Serverliste öffne, um auf einen Server zu Joinen, Crashed die Eco.exe. Es reicht wenn ich nur auf Join im Hauptmenu klicke und 15 sek warte, dann wird die Serverliste voller, anschließend kommt ein Crash. Jemand eine Idee das Problem zu lösen?

    Specs:
    I7-7700k
    Nivida 1070

    Leider nur ne 6000k Internetverbindung.....

    Wäre um jede Hilfe dankbar



  • Schon einmal auf den Gedanken gekommen das du einfach nicht zu viele Server laden lässt? Oben Rechts gibt es den Button STOP, einfach mal benutzen wenn das zu viel für deine Leitung ist.



  • Leider ist bei mir kein Stop Button sonder nur Refresh...... add server .........config server .......



  • Guten Tag,

    ich schließe mich dein Problem an im Singleplayer läd er die welt und kann auch spielen gehe ich aber über Multiplayer und lass die Serverliste laden stüzt es ab mit exo.exe hat ein Problem. Ich habe auch mal getestet indem ich mein Server oben stehen hatte und dann auf Join und direkt auf den Server connecten wollte. Am Server selbst sehe ich das ich Rauf bin bzw. versuche zu joinen aber stürzt dann noch beim Connecten ab. Hab auch Probiert einfach nur serverliste zu öffnen und dann direkt auf Stop gedrückt gleiches Problem stürzt auch ab.



  • Das gleiche Problem habe ich auch und weiß mir keinen Rat.... Alle Ports die benötigt werden sind offen, an der LEitung kann das nicht liegen... schön wäre es, mal vom Support was zu hören, denn Multiplayer geht ja bei vielen wohl nicht....



  • Habe sehr oft versucht auf meinen Server zu connecten irgendwann hat es dann geklappt, war drauf eco.exe abgestürzt aber so kann ich jetzt wenigstens im Hauptmenü über continue ohne Probleme auf den Server connecten.



  • Gibt es dazu schon eine lösung? Ich habe imemr noch das problem wenn ich auf ein Server will das eco.exe abstürzt. Im Singleplayer geht es. Ich habe es auf meinem Laptop Probiert und auf meinem Tablett beide haben das gleiche Problem.

    Habe mir grade die neue 0.7.2.3 runtergeladen und jetzt startet mein Spiel erst garnicht mehr bild bleibt schwarz und noch 2 min crasht es dann.


Log in to reply