Shift-click (select number of items) deletion glitch

  • I came across a very strange glitch. It's one where; when you shift-click to select the amount of an item you wish to drag into your inventory, it puts double that amount in, and that items icon will just hover in the center of the screen, and the amount taken from the main stack will still only be down the regular amount you had asked for. If you try and drag the icon out from the middle of the screen and put it back into your inventory, it instead goes missing and removes the extra amount that it took out too-- meaning that what you originally had tried to move out of the stack, plus the weird doubled glitch amount is now completely nonexistent and gone entirely.
    It happened to me with tomatoes; I had a stack of 100 and another unrelated stack of 72 tomatoes. I tried to take out 29 and remove it from the stack of 100 with the shift, left click command- it, instead, added 58 and left behind 42, but also left the tomato icon in the middle of my screen. When I grabbed and dragged it into my inventory, it vanished along with the 52 tomatoes.
    I'm not exactly sure what happened, but I hope the description might help recreate the issue for someone else to see and hopefully fix.

Log in to reply