Own Server not visible anymore



  • Hey guys!

    I can't find any of my own server anymore. Localhost is not working anymore also my external server is gone. Ports are open etc. For a localhost server you don't need to open any ports, strange thing is that the localserver was working on my first session. But now they are just invisible for me.

    Invisible:
    You can add a server via the server browser, if the server is down it appears in the upper area as offline, but when the server is online he disapears in the upper section and is not longer visible for me. And this happens for my localserver and my external. Dunno whats wrong. Opened all tcp ports on both machines, started also a new world. Still not found. Also the network tab says it's not sending anything out.

    Ok started again a new world now it works again. Seems like there is an issue when you quit the server. Because my old server was stucked at

    WorldGenerator: Idle
    Simulation: Initializing

    After creating a new world with a complete new server, the worldGenerator and Simulation is showing the right stats and the server appears again in the list.



  • I created an issue for your issue her https://github.com/StrangeLoopGames/EcoIssues/issues/2974



  • Are you running the eco server exe as administrator?



  • Yes it's working again. But it seems there is some kind of issue when you turn the server off, which seems random. Because after my first session the server was stucked at:
    WorldGenerator: Idle
    Simulation: Initializing

    After some tries i was able to create a new world which is playable now.

    If you want i can upload the server which is not working for you.


Log in to reply