Caught exception: Object reference not set to an instance of an object. 6.0.3



  • Server, Client or Website? Server (All players crash when it happens.

    OS/Web Browser? Windows 10 Pro

    Detailed Description of Issue: When I try to place a property claim flag, I get the following error: Caught exception: Object reference not set to an instance of an object.

    Reproducible? How difficult is it to reproduce? Happens every time. No matter where I place the flag.

    Steps to reproduce bug/issue: Place down a flag with right click.

    Additional Comments:

    Client Version? [Alpha .01 for example] 6.0.3

    Include recent Crash dump ( get only generated if the server crashes) ClientNetworkException 11014323.ecodmp

    Screenshots are also helpful if you can snag some. Video is even better. Happy hunting! https://www.youtube.com/watch?v=bAM_-MayA10&feature=youtu.be

    ps: thanks to trance who helped simplify this post



  • This issue has appeared on the server where I play too. One player can't put any property claims on land or the server crashes. Error message is the same about Object reference not set.
    Checked the land he tried to claim but there shouldn't be anything wrong with it.

    Edit: Admin restarted the server and the problem got fixed. Admin says it was caused by memory stack overflow.



  • I had this issue as an admin on the server.. If you remove a claim or unclaim and if anyone attempted to drop a property flag down it would crash the server


Log in to reply