Black Screen with Sound on Startup



  • Hello,

    On initial installation of the game, I can startup with no issues. After I exit and try to startup the game again, the screen is black and you can hear audio (birds chirping). The only thing you can see is the cursor of the mouse. Has anyone else had this issue?

    I did delete the game from my computer and reinstalled. The same thing happens...I can play the first time (right after install) but if I close the game and try to open it again.....only black screen with sounds and the cursor is visible.

    Any help would be appreciated!

    Specs:
    i7 CPU
    Gforce 1070
    Alienware laptop with Graphics Amplifier



  • Got the same problem, please help

    Intel Core i5 , @2.2Ghz 2.2Ghz
    Intel HD Graphics 5500



  • I am having that same problem on windows 10. Changing the game to windowed, updating drivers, using administrator priviledges, scaling to 125%, nothing works.



  • Did anything ever change for you guys? I'm having the same problem at the moment.



  • I'm so glad that these people (including myself) are having the issue and we CAN'T FREAKING SOLVE IT 'CAUSE WE DON'T KNOW WHAT TO DO



  • just quoting myself from another thread, have a look at github where the troubleshooting takes place:
    ecoforum.strangeloopgames.com/topic/4001/can-t-start-the-game/10

    @dc_50168 said:

    Found a solution, this forum category doesn't really seem to be read when it's about bugs. The official bug report way goes via github:
    https://github.com/StrangeLoopGames/EcoIssues/issues/4834

    What's been working out for me is the following from the github thread:

    I went into Nvidia Control Panel. This is where I changed "Aspect ratio" to "No scaling" on the Adjust desktop size and position page (with "perform scaling on Display").

    With my setup it was also connected with the following:
    https://forums.geforce.com/default/topic/547415/nvidia-control-panel-missing-options/

    ...which was caused by my laptop having 2 GPUs as described before. I had to deactivate the "hybrid graphics mode" in the BIOS to "discrete mode", so my laptop would exclusively work with my nvidia quadro M1000M. After I did that I could finally deactivate the "Aspect Ratio" setting.

    And voila, it finally works!