Which server farms can run the new versions of 6.0?

  • i have tried 2 companies so far and they can't get my server to show up on the servers list. but i know someone has figured it out because i see other servers on the list running these versions

  • Some people may be running alpha 6 on a vps possibly

  • why would that matter?

  • Because on a vps your not limited to the releases the server hosting companies have / allow. You just download the alpha 6 staging build and upload it to your vps

    Thus possibly allowing you to update your staging build beyond what the server hosting companies currently have

  • what are you talking about??? they are running the correct version. all you do is tell them to download the version you want and they do it. they run the version on their boxes and it runs but wont show up on the server list.

  • and the devs told them this is a problem they are seeing. so i am asking my original question to someone who knows something about this.

  • Sorry I wasn't aware that it was having an issue with the current alpha staging build not showing up on the server listing.

    I just figured it might have been an issue with mismatching versions of the game

  • it is a problem with the 2 companies i have tried so far. but i know some people have it figured out because they are able to get their servers listed. right now tech support at one company is communicating with the devs to figure out whats wrong. thats why i am here trying to find out from the people who are running it, how they are running it.

  • Have you tried to home host 6.0 ?

  • @KubeROX said:

    so i am asking my original question to someone who knows something about this.

    no reason to be rude about it, emmeck was just trying to help. Your original post is confusing. Also the company i use to run my server it works fine so I would be curious as to what is actually happening for you.

  • There is an issue (bug) with 6.0 and getting the webserver to run correctly. Part of it was fixed in the latest 6.0 but we are working on other issue with it not showing up in the server browser.

    You need to post a github issue about your experience - this will help get this issue resolved

Log in to reply