Cannot interact with any workbenches - HELP!

  • Currently experiencing an issue with not being able to interact with any work stations to 'order' 'collect' or generally move completed orders into any storage place.

    1. We have just created 2 wood sign posts on the carpenters bench and it has the green button for collect. When i click collect it doesn't do anything.
    2. I have tried creating a new work order, a notification comes up saying "_Notifications: Could not start projects: That inventory can only store carried items"
    3. When I try to hammer the carpenters bench it says: "_Notifications: This table has active projects and cannot be picked up"
    4. Status of the bench is all ticks except "nothing to craft" has a cross against it.

    *My backback is only 4.79/20kg full
    *The workbench is connected to many stockpiles and chests which all have space in them
    *Neither I or any one else on the server can interact with any workbench now but the problem started with the carpenters bench
    *Server wise - we are running it via LAN version
    *We have tried rebooting the server, all players disconnected, all players quit the applications - problems has persisted.

    Might be worth noting the game broke about 20 minutes earlier when one of the players was trying to cancel around 50 work orders on the camp fire then the server become non-responsive and claimed all the clients had become disconnected. We restarted the server and it was fine to then cancel the orders


  • We had a work bench do something similar once, had to use the DevTool and delete it from the game. seemed to fix our issues.

  • Oh - how do we get into DevTools for the game (sorry we are newbies to the game)

  • If your an admin on the server you can type /give devtool and that will give you a devtool which can delete any block/table/item in the game as long as you have authorization on the land

  • Blah, must be an inventory related but. Alpha 6 will solve all!

Log in to reply