PlayEco [Alpha 3.0] [24/7] [No Whitelist] [Dedicated] [TS] [Modded]



  • I'm going to guess between 5-10 minutes (taking longer than usual). Sorry for the delays :P



  • its fine we it will be good for the server to make it a better funner one :P



  • Server is back online now by the way =)



  • I just tried your server with the 32 bit build and I am getting a message about incompatible build though it is the most recent version.



  • From the looks of things there is an issue where 32bit cannot connect to servers even when the build versions are the same. The build we are running is 0.1.5805.31407



  • yep 32 bit has wrong build number :S don't think its easy to fix since build numbers are automatically applied in build and not manually by the devs :S .. should be good next patch coming soon .. sorry about that



  • Hopefully it will be fixed in the next build. Obviously if we figure out a way to allow 32bit clients to join we will do so asap.

    If you have any other problems on the server, please be sure to let us know by posting here or you can email me: spathizilla@playeco.net



  • Just an update:

    • www.ecoserverlist.com is beginning to get some traffic + additional servers put up. Woohoo!
    • The website will be actually worked on throughout next week + forum will be established
    • Mods / Plugins will begin development most likely on Monday/Tuesday (beginning with some basic commands)


  • actully cool you implemented online check =P so people can see if the server is up or down=P. and getting your first mods up =P



  • it says for my connection failed that same goes with the rest of the servers to. i can't connect to any. help?



  • Hey @RedFirebird, not sure what would be causing that. Just out of curiosity, the port number is 3000 yes? (Also, it could be that the client perhaps is having an issue? Thought I heard something about 32bit version of the client not allowing connections to servers?)



  • The server is back online after crashing and not being auto restarted by our monitoring system.



  • I've managed to get on to the server yay! It's the first one I've been able to connect to.

    However, apart from the plants, animals and the sky, everything is rendering in black. Also all the animals are dying in front of me.



  • There is a known bug with both those issues you mentioned. The animals are already dead but each time your client learns about them due to the area being loaded, they'll replay the death animation.



  • Update - Alpha Week 2

    The server will be resetting this week to repopulate the world with animals and to decontaminate the ocean. As a result, we have decided to create a totally unique starting experience for players.

    Server Theme this Week: Building

    • All blueprints are unlocked by default
    • All skills are unlocked by default
    • All tools are given to you upon joining
    • All players start with 128 iron ingots, 128 gold ingots, 128 copper ingots, 999 pieces of sheet metal, 64 logs, 64 rough cut lumber, 999 raw stone, and 999 structural lumber
    • Cutting down trees now gives 64 logs per wood log
    • Animals have been tweaked with the intent of helping them survive longer (this is an experiment)

    If you have any questions, please feel free to ask!



  • sounds like first implementation of the mod system is easy to work out for you guys ?



  • You also get 999 Structural Lumber upon joining.

    We are going to be making a build area which is going to keep any pollution contained.



  • We have temporarily whitelisted the server while we construct the main buildings for people to use to avoid half built buildings.



  • I would love to play on your server. Can you white list me when you are ready?



  • Hi, I want to build a nuclear power plant under your island. Will pay big moneybucks. Thank you.


Log in to reply