World won't load.. stops at 2%...

  • This is the second time this has happened... the first time the world server had to be reset and everyone had to start all over.

    The first time it happened was making 72 bricks in a kiln. It booted me out that time and I never got back in. The world would only load to 4%.

    This time I didn't get booted out. No error report was generated either. But the world loading doesn't go past 2%. The last thing I did was order 60 (total, in two separate orders) boards in the carpentry table. When I tried to log back in just now is when I got locked out.

    I hate for these guys to start all over yet again because I crashed the world somehow. I think the world server uses mods but you'll have to get with the server host on that one. The server is "Mediocre at Best".

    Last time the server host tried to delete the kiln but he got booted as well and that's why the world was reset. I can see others on the server now so I know its only happening at my house on my crafting table. This time I was using a different computer so its not like something on my end is corrupting it as its two different situations and two different computers.

  • As far as our server side the kiln is not one of the modified files. I'm about to upgrade to 5.6.2 and see if that works better :/ this issue is very weird. I got it on the 357th server right now.

  • So funny thing.. I gave it another chance and the world loaded! However, the last 8 boards I ordered were never created... not sure if I should attempt that again or not lol

Log in to reply