agriculture resurch will not start



  • just finished gathering resources for the research and now it will not start anyone know why .... as in the 5 min timer wont start am i doing something wrong



  • Do you have you research table in a room that has at least 18 logs and 25 volume space? Also you can check what each table needs by looking at the status tab in the table



  • ah yes thank you i have no top to the room because i was hoping to get roof first but yes that is the issue thank you very much



  • All good mate a lot of people make that mistake



  • I actually have a similar problem but I have the correct space all made of log. The table is not registering that I have the 18 log, even after placing all the floors again to see if I missed anything. Any ideas?

    I cant pick it up and move it now because the research is pending, tried placing a new table and it said the same thing 0 of 18 logs.



  • nevermind... apparently I need doors on my mine.



  • Yer you need doors if you have a 2 wide doorway. Otherwise you could have limited the doorway to 1 wide and it would have worked



  • yeah I was moving a mining cart in and out so I had a double wide door opening, did not even think about that being the problem. Corrected now.



  • so what im getting from this room thing is my room for the research table has to be 25 logs long by 18 logs wide? Or am i wrong?



  • No your room just needs the space inside the room to have at least 25 blocks.
    So you could get it to work in a room that's 5 long 5 wide 4 tall as unless my maths isn't wrong you would have a inside volume of 48



  • Okay thank you. And it must have a door correct? Also the door is 1 wide by 2 tall to be considered a door? And does said room must have a roof?



  • Yer 1 wide by 2 tall for the door untill you can make proper doors.
    And yes it will need a roof to enclose the room


Log in to reply