New World 5.6 Alpha, Can't pick up Huckleberries.



  • Hello

    I just created a new world on my server and I can't seem to pick up anything through gathering, I press E on huckleberries and they disappear off the bush but don't go into my inventory and no mention of them in the chat log.

    I can pick them up fine on other servers.

    Any ideas?

    Chris



  • We had another server have this issue and it was due to how they created the world. Did you edit the world size or make any other worldgenerator changes? If you change the world size please make sure you are using a 100X100, 140X140 or 200X200 sized world. There is a bug with world sizes and those are the recommended ones. For sure do not use odd numbers. Also, did people log on the server before it reached its idle state and had finished world generation? The other world this happened on had to generate a new world after fixing the world size and had to make sure no one logged in fore it was generated. If people log on before the world completes generation it can cause issues. That solved their issue



  • Hello

    I had tried a different number for the world size but ended up on 200x200 and it still did it, however I do think someone may have logged in before it had completely setup!

    I'll give it another go shortly.



  • i had the same problem. it was solved with a complete re install of the service. not only a new map! the complete thing.



  • @Teldric said:

    i had the same problem. it was solved with a complete re install of the service. not only a new map! the complete thing.

    Well I did a complete service re-install with PingPerfect so hopefully it'll help with the issue :)



  • Just a quick update, after fully re-installing the service and setting the world off generating at 200x200 (With the server set to private so no one could join while generating!) I can now pick things up again! :)

    Thanks for the help!



  • Glad its working now


Log in to reply