Scythe and hammer not working!

  • Scythe and hammer do not work on my LAN server. I had to be sneaky and do the command to give myself enough plant fibres to make the research table. Anybody else have this problem?

  • What version was this experienced ?
    I haven't tried the 5.6-e4746a6a yet, but staged are like nightly builds untested, not that the full versions are much better.

    Using the scythe on grass is not a guaranteed harvest, try on the places with white flowers.
    I seem to have more luck there.

  • I'm currently using 5.4.4. Tried many different stages of grass including the ones with white flowers and doesn't cut through any of them. Tried wheat as well with no luck.

  • Might be a bit more complex to reproduce.
    Fresh world seems to work fine.

    It would have been odd if noone reported this before if everyone had it.

    Might be save related
    converted from 5.4 etc
    could be something like bits and pieces of old versions not being properly cleaned up

    Let's wait for a Dev to notice the thread

  • I didn't have any old worlds as I only bought the game a few days ago. I restarted the server again and it now appears to be working fine :) which is really weird as I've already restarted it about 4 or 5 times since originally starting it. I'm not going to complain though. I can now scythe and hammer until my heart is content :)

  • 5.4.4? we are on 5.5.4 right now .. i think you need to update your game ;)

Log in to reply