Connection Failed: Invalid login token



  • Every time I try to login to my server i get disconnected and need to login again, with the message "Connection failed: Invalid login token".

    It used to work before when I set everything up, no version update has been out yet.

    What's going on?



  • @xorinzor I updated something on our end. Can you test to login now, and let me know if it works



  • @Rain-Farmer looks like it worked! thanks!

    Mind asking me what it is you changed? :)
    I'm a web developer myself, so hopefully I can get an idea of what it is that went wrong :)



  • @Rain-Farmer well.. looks like I spoke too soon, got to play about 15 minutes, was digging a tunnel downwards when suddenly I got the message about my token being expired or something alike that, as if I logged in somewhere else (which i didn't, and I know for sure nobody else got my password).

    After that, whenever I login again and try to connect to my server I get the same error as before about the login token.

    Possibly some extra info, from the server console:
    [41:17] Unable to connect to the remote server00.5ms
    [41:17] User Xorinzor token changed. Possible login elsewhere? Disconnecting...
    [41:17] Disconnecting client [reason: Token Changed. Possible login elsewhere.]...
    [41:42] Unable to connect to the remote server
    [41:42] Invalid user trying to connect: Xorinzor
    [41:42] Disconnecting client [reason: Invalid login token.]...
    <etc>



  • Thanks for the info.

    Initially, I just removed ip's that had gone over our login attempts limit.
    Thought maybe it would have to do with that.
    But doesn't sound like it, by the errors you sent.

    I'll have to investigate.
    Can you pm me your ip?

    Thanks



  • I've sent you a PM with the IP information


Log in to reply