Alpha 5.5 Stable version Bugs

  • Another Bug:

    -If I use the "Claim Deed" button I get access to change the names of the tables on the deed and it says owned by me on the deed. However, above the calorie bar it shows land owned by other person and it says I have to own the deed to unclaim the land. It seems as if there are two owners to the deed now.

  • Thanks guys .. i worked trough the list now and i think i gathered all of them =) just posting my self here so i know where i have to start from in the future again.. though i think we start a new thread with 5.5.2 when that has been released to stable and see what got not fixed as an example and whats new =)

  • Store bug.png

    I have a room containing 2 mills, 1 bakery oven, and a store. Because this is 3 crafting tables, the store will not and should not work. However, the status message received says that 6 crafting tables are present. I picked up the bakery oven, and the store went back to functioning as normal. When I place the bakery oven down, the store still works. But as soon as I add fuel to the oven, I get the error status once more. Is it intended for a crafting table to not count as one until fueled? If so, this would appear to be merely a tooltip display error.

  • @Mandroo I've had this happen with several different crafting tables. I think there's some sort of issue with counting crafting tables in general, but also the status tab. Might be modules causing the issue?

  • New bug (i guess)... in 5.5.1
    When passing the 0 mark on the map with a powered cart the server crashes with this error:
    Crash 03304625.ecodmp

    It happens every time i try it, unless i chop up the PoweredCart.cs and remove anything that has to do with fuel and air pollution from it.

    P.S: Get a exorcism skill tree in the game, so we can make these carts behave. Send help!

  • Animals don't reproduce, on our server the elk got down to 51 and we passed a law, in 3 days the elk population dropped by 2 to 49 elk and have not went up at all. Please fix the sterile animals.

    Also there is not an option under proposing laws to protect Bison.

  • Banned

    This post is deleted!

  • Banned

    This post is deleted!

  • Having issues with joining the server "Shaggys Friends" . It will load world to about 16% and then just goes back to the server list. Multiple attempts (over 10)even tried completely backing out and reopening game, doesnt work. Also wondering how to go about making my own server?

  • Howdy ! possible there is some cache error you can try to go to C:\Users"UserName"\AppData\LocalLow\Strange Loop Games
    and delete the eco folder

    Please be aware that you need to change out the UserName with your account username .. best is to open explorer and type %appdata% and then go one folder up and then you can go to locallow .. Also make sure you write down the login address because this will wipe your userdata and you have to relog. if that is not helping the server might need a restart

  • Well I am not sure of the issue but we still can not enter the Shaggys world server. Our friend that we also got the game for is able to but my bf and I can not. We tried to delete the cache folder but it did not help. World only loads to 16% then takes you back to the server list. We have been trying to build our own server but are having some issues. Do you possibly have a walk through guide for server creation? Could be a good thing to implement to help people who arent as experienced like myself. Really sucks because we were really enjoying the game but now we cant play in fear of having the same issue... Please advise!

  • @HanksWife from what I'm reading of your posts you might need to get in contact with the admin of the server and ask them to restart the server that usually fixes the world loading issue.
    As for a guide to setting up your own server I know there is a guide I just can't find it atm

  • There is a server guide her

  • i have been stuck at this screen for over 45 mins now can someone help me please

  • Banned

    This post is deleted!

Log in to reply