Trying to start on Ubuntu



  • I'm trying to start the game via Linux by using the ./Eco.x86_64 command.

    I get this as an output:

    Set current directory to /home/arcane/Downloads/EcoLinux_v0.5.4-alpha
    Found path: /home/arcane/Downloads/EcoLinux_v0.5.4-alpha/Eco.x86_64
    There is no data folder

    This is what the folder looks like inside (with many more data files). Any ideas how I can get this to work? I tried something as simple as adding a Data_Folder folder in the file but it didn't work.



  • Howdy! Sounds like that ubuntu is not reading the compressed file right.

    You can try to install 7zip that should resolve the issue "sudo apt-get install p7zip-full"



  • Hello. The same result occurs when using that program. Is there any idea what the files should look like, and what the data folder should be called, if I tried to manually reorganize them?



  • I think Eric uploaded a new file that has a fix for this. So re downloading should fix the issue


Log in to reply