servers that are 5.4 are incompatible for the 5.4 client?



  • each server that loads on the browser says that its an incompatible version. also, adding a server by ip is showing as offline. dont know why when i know for a fact its up.



  • That sounds odd

    Though i have seen the other day someone having the wrong client. Could you go on your account page and push then ctrl +F5 and redownload alpha 5.4? if that is not working then something in the client linking must have been broken again


Log in to reply