Enable vsync?



  • You can use NVIDIA Inspector to controll the Framerate. I had the same Problem with Version 5.5.4, with 5.6 i haven't tested. With NVIDIA Inspector, you can also type in a fixed GPU-temperature and the framerate will be variable.



  • @DMaster.MPac Thanks, I'll check it out.

    Still, considering the fact that VSYNC has always been STANDARD functionality pretty much in all games , I really hope they'll add support sooner or later.



  • @DMaster.MPac Amazing, the NVIDIA Inspector workaround is working for the 0.5.6 client, finally, I can play the game... thanks again :)



  • i can confirm this issue i have GTX 970 on Lunch of the game its load hits 100% until i shutdown the game. Ill look into this workaround but i have not had any issues with it being at 100%. GPU Load.PNG as you can see the spike as soon as the game lunches



  • Are you talking about the client or the server? If talking about the server are you talking about initial launch where world is being generated or are you talking about a server with a world that has already been generated.

    If you are talking about the client - when you installed 5.6 did you do a clean install or install over the existing game? Are you playing on a computer that is also running and ECO server? Have you taken the following steps: Load game and lower all graphics settings (in advanced) to lowest point of the sliders. Exit the game. Start the game and and when the launch screen comes up set graphics to midpoint, Login to the game and let the game load then adjust the advanced graphical settings until you start losing performance.



  • Client - Yes i have done a clean install and the game is running nicely ingame at 40 - 75 FPS which is nice on low to midpoint settings . I had to do this as when i was at Max Settings on last patch it was fine until the new update which now i can only play on low - mid settings. i am using the 64 bit client. Tomorrow ill try the 32 bit client and see if there is a change .



  • @Anarchymedes I would like to know how I can hit 400+ FPS, I am running dual 1080ti setup with latest i7 processor and a motherboard with 42 lanes so I get PCIEX16_1, PCIEX16_2 and I can still only hit about 160 FPS.... I am not trying to troll, I have my processor and both video cards overclocked to 30% and water cooled and I just want to know how to get the kind of performance your getting.



  • @toxxikz said:

    @Anarchymedes I would like to know how I can hit 400+ FPS, I am running dual 1080ti setup with latest i7 processor and a motherboard with 42 lanes so I get PCIEX16_1, PCIEX16_2 and I can still only hit about 160 FPS.... I am not trying to troll, I have my processor and both video cards overclocked to 30% and water cooled and I just want to know how to get the kind of performance your getting.

    400+ is on the fastest settings

    http://imgur.com/pgG2C2f

    I posted a bug report recently, you can check my dxdiag there if you want to see parameters of my system, but it's just an ordinary average system, nothing special.



  • @rentechd said:

    ... Load game and lower all graphics settings (in advanced) to lowest point of the sliders. Exit the game. Start the game and and when the launch screen comes up set graphics to midpoint, Login to the game and let the game load then adjust the advanced graphical settings until you start losing performance.

    Performance settings don't really matter in this case - without an active frame limiter, GPU load will always be at 100% (due to unlimited FPS on the lowest settings or due to the usual stuff on the highest settings).

    Maybe it's an issue specific to GTX 970, who knows.



  • @rentechd said:

    I am not sure about atht. On most games I play vsync is usually disabled :) I have played ECO for quite a while and never seen "100%" GPU nor have I had a problem with increased temperature. this is also not a complaint we hear. Are you sure there might not be other issues causing your problem? If its reproducible and you have the logs that show this usage of GPU it would be helpful if you submitted a report about it.

    I have two sli'd gtx 980's both run at 100% if I don't enforce Vsync, although I get a nice FPS of 200-220 on fantastic settings.
    also just force Vsync from nvidia control panel, even amd supports forcing vsync look here's from my laptop
    vsync.png


Log in to reply