Crafting Table refusing to complete orders.



  • As the title aptly says, the basic Crafting Table is refusing to complete orders, I have tried picking up the table with a hammer and replacing it, and I have tried restarting the server; neither of them worked.



  • Strange! Does it say on the 2nd tab that the room it is in meets requirements? Also is there enough room in the storage ? If the room requirements are not met it will not craft.



  • So I'm pretty sure I meet the requirements.

    • The volume of the room is 75 (5v5 indoor floor, 4 foot tall wall with ceiling on the 4th level).
    • There is not other furniture item in the room let alone another crafting table.
    • The room is made up of ONLY logs.

    There were only 2 logs in the storage but I removed them and nothing changed.



  • Roomchecker might have an issue .. like if you dont use windows or make top large doors. its a bit tricky right now sometimes



  • I'll try closing all the holes.

    EDIT: That worked.


Log in to reply