Controls input lag.

  • I am not quite sure if it is a feature or an issue, but there is a half-second delay between me pressing W/A/S/D or moving the mouse, and the game responding with movement. Does not sound like a lot, but it is noticeable and gives me a slight headache.

    I have an Intel i5 4670k, AMD Radeon R9-290, and 16bg of RAM; and according to Windows 10 task-manager Eco uses about 5gb of ram (granted I do have view distance maxed at 150) bringing me to a total of 11gb of ram in use during game-play, and no more than 25-30% of my cpu power, which I do believe rules any kind of throttling on my end.

    There is no reproducible action as, for me at least, it happens as soon as and as long as I am in game, nor does the game crash, the animations of the grass are not slow or laggy at all so I'm just chalking up to input lag, really bad input lag.

    EDIT: Added i5 to cpu mention.

  • Mhh odd . 500 ms delay sounds like allot to be honest. To you experience thinks that you could define as allot of lag? and the control lag gets worse as more you play? Do you get it or is it as bad when you turn down your graphics?

  • So the server browser says that the connection to my server is only 19ms. I believe that as I am hosting the server myself, and it's on the other side of the wall from my computer and connected via Ethernet so I would imagine it's not a latency issue. The input lag stays the same no matter how long I play, and I just tested it again while messing around with the video settings: With Graphics quality, Foliage quality, Rendering scale, and, View distance down all the way I still get it, with all four of those sliders as far left as I can bring them, I still get the input lag.

    So while typing the above paragraph I was messing around with the game settings, and for the heck of it I lowered my Minimap Details slider all the way and that fixed the issue, the Maxed mini-map details breaks the game, or at least my comp can't handle it.

    EDIT: Now I get to restart my server because I'm too hungry to gather the food I need eat to satiate my hunger so I can gather the food I need to eat; what a catch 22.

    EDIT 2: I was trying to harvest a dead plant, my bad.

  • ok thanks . Good to know that it was not a new bug .. it seems the minimap still needs allot of perf fixes.. but it is allot better already than it was before.

  • @Augustaeum glad you sorted it out! The mini map is such a great tool.. but also very resource consuming in its current state. Give it time. We are still exploring the alpha :)

  • I understand why it would be, it seems to me a full 3d render of the entire world, which is quite nice actually; and also really cool that I can control the detail of it.