No sound



  • Hello everyone,

    I can't seem to get any sound on Eco. Can anyone help?

    J



  • mhh that sounds odd ... I suspect you tested your sound first in youtube to confrim your sound is working ( I have an odd windows bug on windows 10 where the sound breaks for no reason ) if that works have you hit the esc key and tried to check if the sound is not turned of?



  • Everything else working fine (I work in IT), I've checked the sound via the mixer on Windows 10 and it's not muted. Could be a bug?



  • Mhh not sure yet. I know there was a windows 10 bug as an example breaking even my surface pro 3 sounds for no reason. Right now i use an logitech g933 and it works fine with 7.1 surround sound. Its really hard to say right now ,we are using the unity engine that comes with a sound engine. I know that somethimes it can be really stupid thinks causing audio bugs that is why i asked if your sound in general worked because i had sound issues because of windows before that tricked me ;) .

    Now even if you work at it i still need to ask you my stupid question ( sorry but i need to make sure you did not overlooked something simple hehe )

    1.Have you checked your default devices ? Your current output is set as default device?
    2. Have you checked in game that the audio is not muted there ( i have had it muted for an odd reason once there )
    3. Can you open the playback device view and start eco and see if any sound meter for any output there is moving when playing ( make sure that you maxed your audio ingame)



  • i had the same problem.
    i found out that for some reason when i started the game it changed my headphones to mic
    try looking in your sound manager when you run the game. if its the same problem just change it back to headphones/speakers.



  • Hello,

    Please see attached image of default devices.

    upload-4637d832-cd85-464a-bae9-b33116aa06e1

    Please see Spotify running in the background with Eco.

    eco.jpg

    There is evidently a problem with the sound in Eco for me.

    Kind Regards,
    Joshua Blake



  • Thanks! i can see the volume is pretty low. Can you try turning up the volume for music and fx to 100% to see if there is an issue with the sliders?



  • As if by magic putting the slider up to 100% granted me sound, strange how I couldn't hear 15%.

    Thank you for the support, I don't have this issue with any other games being on low volume!

    J



  • I suspected that it could have been an simple issue like that .. Its not always easy to understand how these happen =) but happy to hear it is working now for you. Well we made sure at least it was nothing odd win 10 related ( that dam audio bug still irritates me .. DAM YOU MS !!! =P ) And we can confirm that there is an issue with the slider settings thing ^^


Log in to reply