100% Object loading Bug workaround



  • @Zaskersky

    I've tried running a local server and I was able to play consistently. No disconnects, no issues whatsoever. So it must be a network issue then.

    Is it really the strange loop authentication layer? Why get stuck on "Loading Objects 100%"? The admin of GreenLeaf once told me on discord that they see me on the game while I am stuck at "Loading Objects 100%".

    Does the game do logging? Should I send you the logs?



  • From what i can see it seems you keep getting some how outsite of the world borders .. if you are outside of the world border you cant join the server again until some one resets your position .. though if you getting this issue over and over again than that would sort that there is ether way something wrong with the server, a bug we dont know about or some odd network issue causing to send some corrupted data .. not sure



  • @NoBlackThunder I've been pulled / teleported by an admin a dozen time and I still get stuck at "Loading Objects 100%". I hope we can figure this out.



  • @RhanCandia As an Admin who has done this a lot, it could be as simple as the Admin not typing in your name correctly. First time I did it, I did the names lower case. The lady I was teleporting had a few caps in her name and didn't think it was really necessary to do that.The Command does not send the client an error message if we screw up. That may be the case for you(MAYBE, just trying to help ya!)



  • @MasterWho Hi there. I'm on a discord chat with the server admin of GreenLeaf and I am pretty sure he didn't misspell my username. I'm still leaning towards the idea that this is a network issue.

    I've had a problem connecting to Overwatch before because of my ISP. Tracerouting and reverse traceroute shows me drops even before I reach the blizzard servers (but is fixed now). If that's the case, I can't think of a way to fix this other than to switch providers.


Log in to reply