Can't join server



  • Can't join the server I've been playing on, Technophobia, I know its not an issue on my side as I can join other servers. My fiancee is playing beside me on the same server without issue.

    I should also note my game froze, my screen went completely black except for the HUD and I had to force close the game. Its like my character is stuck or bugged or something I guess. Any solutions? Haven't been able to join for hours now.



  • As far as I am aware this is server side and can only be resolved by resetting the world / doing a fresh server build. I've sadly not found another fix yet, due to the way player data is stored.



  • Yeah I figured it was, however the server admin was very nice in resettting the server several times and even went to the bother of moving my character whilst the server was down (my fiancee communicated with them for me) in case i was stuck in terrain or something wierd. Alas still no luck, sucks really as its not only my time invested but my fiancees too into a game where we can no longer play together without seemingly starting over which neither of us want to do. Hoping to see if the admin can somehow delete my character from the server in hopes I can start over, no idea if that's possible or not.



  • Are you stuck at 100% object loading?



  • @NoBlackThunder this is the issue that I'm having with my users. I've lost at least 6 users/community builders that have told me of the issue but I'm powerless to figure out a solution.



  • Yea i can see that more and more now .. Getting several reports .. I am poking eric about this and ask him if he can prioritize the issue .. I have seen the issue like once a day at most at the start and a restart would resolve it but it seems to be more than that now .. I created an issue and send Eric some files https://github.com/StrangeLoopGames/EcoIssues/issues/1073#issuecomment-278075845 ...



  • @NoBlackThunder thank you! Let me know how I can contribute



  • Yea no problem i see that it was not as simple as i thought



  • When I try to log on to the game server i play ( ECO Official EU Alpha 5 Test Server ) the game hangs on 'Loading Objects 100%' and just doesn't connect to the server. I've tried logging into other servers and that seems to work just fine. I have reinstalled the game, cleared the folder out of Local files on my PC, reacquired the server, tried re-logging but still the hanging at 'loading objects 100%' remains. I've contacted support about this and they are looking into it. It would seem specific users 'break'. For those experiencing the same issues it might be helpful to contact support instead of just hopping over to another server.
    Server: ECO Official EU Alpha 5 Test Server OS: Windows 10 Browser: Firefox Mozilla client version: 0.5.4 alpha release-10ba7d5d
    Don't know if this issue is reproducible ( hope not :p ) but it would seem i'm not the only user experiencing this problem.




Log in to reply