Im trying to join a server but i always get the message "connection failed inactivity" can someone help me pls. !



  • Im trying to join a server but i always get the message "connection failed inactivity" can someone help me pls. !



  • the server has most likely crashed i would suspect



  • i tried to join several servers and i get this message with all of them



  • I am having the same problem....



  • Seems 5.4 doesnt work , i downloaded 5.3 and now i can join and play



  • Don't have that Problem with 5.4. Did you try do. delete the game temp files in your appdata folder? C:\Users-user-\AppData\LocalLow\Strange Loop Games\ECO

    For -user- pls write your windows user. Delete the Files and try 5.4 again. Maybe on one of the eco-village two or three servers for testing. This servers works 100%.



  • Ahhh ok will try that thank you



  • Howdy! Could you try the EU server? i might need to restart it but there should be no connection issues that last in 5.4 but if you test it on 5.4 eu server i can see the logs and see what happens



  • I've had 'some' luck deleting the registry folder that is created by Strange Loop Games, give it a shot (there is a huge excess of subkeys being created for some odd reason).

    Go to your start command window and type in regedit

    Navigate to HKEY_CURRENT_USER > Software > Strange Loop Games

    Delete the entire file folder "Strange Loop Games" and it may work. Be sure to not have your game running while doing this.

    With the combination of deleting your AppData\LocalLow\Strange Loop Games\ECO settings it might get you in.

    My problem is 5.4 home/world has to much personal building crap that requires a while to load and I get hit by the inactivity message. Any way to increase player timeout-inactivity to 1-2 minutes?


Log in to reply