[SOLVED] [SERVER] Mill Crashes Server When Placed



  • As the title says every time we place a mill it crashes the server and we have to roll back to the previous backup save.
    Also having issue with Tailoring table, it crashes the client when placing it but if we restart the server it will have a tailor table where we were trying to place one. It will also be duplicated. It also does not appear to work, it just has a blank window after interacting with it.
    OS/Web Browser? - Win 10
    Steps to reproduce bug/issue: Place Mill
    Client Version? [Alpha 5.4]
    Server Crash 02045235.ecodmp
    Client output_log.txt

    EDIT: SOLVED So I kept on testing this issue and it seems to be working fine if I place the mill in a room made of mortared stone and wood. Earlier I tried several times to place it in a room made of half wood and half dirt which causing the crashes. It's a bug that will still need to be addressed at some point but for now crashes can probably be avoided if the description of the mill is updated with type of room it requires (nothing in description currently).
    P.S placing the Tailor table still causes crashes on client side only!





  • Am I doing something wrong? I can't find any other posts about this issue, also is there supposed to be a discussion on GitHub about this because I can't see anything other than a link that comes back here?



  • Most likely not i suspect. There is a high chances everyone has that but might not have build it yet or reported


Log in to reply