Server Issue



  • @NoBlackThunder said:

    Nvidia network manager might be an issue. I dont have that so it should not come from the GPU drivers i think since that does not touch the network. But your motherboard might have that causing issues ..

    I can definitely confirm that it does affect it. Also it starts up 100% if the Webserver folder is deleted.



  • @R4mbo said:

    What we can see on the log is that it gives out a memory read/write violation:
    "Poging tot het lezen of schrijven van beveiligd geheugen. Dit duidt er vaak op dat ander geheugen is beschadigd."

    This can indeed be a software running in the background and accessing the server while it starts up.
    It can also be a faulty graphics card driver
    It can also be a faulty RAM

    But since you tried this all, I dont know what to try else.
    Only one more thing...
    in your Server-Folder rename the Folder "WebClient" to "xWebClient" and try again.
    This will deactivate the Webinterface, maybe it helps as a workaround.

    I deactivated it well... It works now so it´s with the Webclient... Thanks tho



  • The Problem may be caused by resizing graphics for the webclient.


  • SLG Admin

    @R4mbo how did you find out that ?

    @Metachronism any idea?



  • @NoBlackThunder But then starting it the second time it has again the damaged memory problem...



  • @PudgeWiggle I think it can also be a secret of server hosters who know what the problem is and well lemme tell you something i removed the storage Issue is still there then i removed both issue gone but... the problem restarts when i run it the 2nd time. So i'm not liking to see me restarting every day.



  • @NoBlackThunder
    I just found it when googling for the problem in general.
    It was not eco-specific, so its just a shot in the blue...
    It may happen when a file is accessed mutliple times at once,
    and it happened to some guy, with another software, when it rendered an image file in different sizes for web-view.

    It may be everything, could be a problem with volume-shadow-copy, with windows 10 file permissions, windows defender, drivers or hardware, whatever, its very hard to diagnose

    @xxanderdakillar
    Maybe you can find something useful in the event viewer...
    Press Windowsbutton+R, type "eventvwr", have a look in windows protocolls, shortly after a server crash, maybe you can
    find a error message wich is produced by another software.



  • @xxanderdakillar
    Its not a secret^^
    I'm sure if anybody knows a solution for the problem he would provide us with the answer.



  • @R4mbo Where exactly to find windows protocols?



  • @R4mbo said:

    Press Windowsbutton+R, type "eventvwr",

    Should look like this: event-viewer-outlook-errors-windows-8.png

    And we should have a look at the services which are running.
    Press Windowsbutton + R, type CMD and hit enter.
    In the black console-window which opens type :
    net start

    Make a screenshot (or 2 if you have to scroll) and post it here.