Crafting issues? Work orders never complete (for arrows anyway)



  • So I queued up a work order for 10 arrows in my workbench and the stack appears in the crafting panel in the workbench under work orders with a "6s" over the icon. I assumed this meant "six seconds" but perhaps not as it has been more than 1 in-game day and they are still in queue. Crafted another stack (or rather, placed an order) and it too shows up in the queue with "6s" over it. Either crafting is stuck or I misunderstand what (and why) there's a "6s" over the order.

    Also, has woodworking been replaced by carpentry? I wanted to craft roof tiles, but it says I need the woodworking 1 skill, yet I don't see woodworking anywhere in the skill tree.



  • Woodworking is under carpentry, and make sure you have the resources needed in the benches inventory to make arrows or else they will simply stay queued



  • I have several stacks of logs (10 each) under both public and private storage in the workbench yet the queued arrows never get crafted.

    Basic Crafting is Level 1; Hunting = Level 1 (not sure if that matters for crafting arrows, but "arrow" appears under level 2)

    In the crafting menu "Arrow" doesn't have any pre-requisites listed, so I'm not sure why the arrows are stuck in queue.

    Edit: Bench is in a room > 25 volume, room built with > 18 logs, no other crafting tables in room.



  • I honestly don't know then, the only other thing I can suggest is to pick up the workbench and put it back down. There used to be a bug with the bloomery where it would be queued forever until picked up and put back down. So maybe try that, or cancel the order and make the carpentry table and queue the arrows there.



  • Sorry for reviving this old thread, but I'm experiencing the same issue, and wanted to know if you found a solution?

    I've tried picking it up and putting it down.
    I've tried "breaking" the house and fixing it again.
    I've tried queing something and logging out and back in.
    I've tried building a new house with no claim.



  • I did encounter a simular issue, the crafting table DID craft it just did not show the timer at the bottom decrease.
    After i restarted the server it was working just fine after that.

    Hope it helps :P



  • You are stalking me tbbw82 :D

    I actually just found out the exact same thing! I guess it's just some sort of lag.



  • Well atleast for me on a freshly created world when you start the server the update ticks ( thingy doodah ) for the table craft queue is bugged until next server restart when they seems to just work :)
    And i'm not stalking you :E

    Ps.
    Nice wall paper you got in your room.





  • @NikolajCBP sorry for my slow response - I never found a solution.



  • @bocan said:

    @NikolajCBP sorry for my slow response - I never found a solution.

    Just try restarting the server and let us know if that helped :)


Log in to reply