Minimap not loading + Other problem



  • After restarting my server I was no longer able to use my minimap, it's just stuck with the rotating gear on it.

    Another issue: My Fiance is unable to join any servers at all. He always gets the 'Connection Failed: Inactivity' error



  • Howdy! the minimap issue is a known one right now.

    When it comes to the connection error, is he getting any sort of load screen or right away the connection failed ? does he use any sort of antivirus or 3rd party firewall that might be maybe blocking his communication?



  • I disabled any possible anti virus and firewall software that could be causing it, and still got the error. It does give me a loading screen, it runs perfectly fine and gets to "Loading items" for a few moments before giving me the inactivity error. It happens with every server I've tried to join.



  • mhhh interesting .. what anti virus / firewall do you use?



  • He uses the default Windows 10 Firewall, which is currently disabled



  • could you please update both your client and server again ( client received an update yesterday)
    1 start the server and wait 10 minutes if you are hosting the server on a slow computer. Also make sure that the server has updated the .net installation to at least 4.6.2 or higher.

    Completing loading time might take some time on a slower computer hosting the server. so a slow server might cause the issue with inactivity



  • also even if the server looks done with the loading it might most likely not be done.. it takes some time to stabilize



  • It's not a server problem, he's unable to connect to any servers at all



  • Connection failed: Inactivity is generally because the server has not received a response from a client in more than 30 seconds. Are you able to get into the game at all before they are disconnected?

    If it just sits on "loading" portion after connecting, it could also potentially be an authentication issue. You could try disabling server-level authentication on your server by going to the Users tab of the server and turning it off (they will still need to log into the client, but it seems like that is already working for you) Having this turned off shouldn't be a problem if you are just playing locally, it just ensures that the connecting user is who they say they are.



  • @Peavy have you resolved your issue or figured out what caused it ?


Log in to reply