Server/Game Issue


  • Ok, so I just recently started playing this game with my husband and we have our own local server. We have the server on a networked computer that is ported and everything. It's not our computers that are the issue we both have very high end computers that were custom built for all kinds of gaming. We also have 60+MBps of internet speed. We have tried running it on different graphic settings to see if that helped, it didn't. We even refreshed our modem and router connection, which usually helps with other games, it didn't help. We can run other games server with 20+ people will no issues in lag.

    A few things have been happening:

    • Random teleporting to places unknown.
    • Will be inside of house doing something and fall through the map and end up on the roof of my house or at the back of my house.
    • Go to use workbenches of any craft and when I pull stuff out it freezes and locks up the game to a "non responsive" screen then have to force game to shut down game and restart it only to have it happen again in less than 15 minutes.
    • Locks up on harvesting/picking up items.
    • Tons of rubberbanding
    • Unable to play with just the two of us on a server. LOTS of lag!

    Could these things be server side? Do you have any recommendations on setting up the server to be more efficient? Maybe tweek a setting or something.


  • 4
    Posts
    889
    Views
    Log in to reply


  • Hey EvalleEez. First of all .. we need more details. just saying you teleporting to random places is not helping very well.

    so before i can create an issue for this i need more information:

    1. Teleporting ? how far? how often . and the best is if you would manage to find a way that would cause that issue-
    2. same as above . i have not heard a single case of that issue. so is there a special block this happens on ?
      3,4,5,6. First of all there is a known memory issue though! need more information here too. How far away is the server? are you in the US and play on the EU server? ( just an example, had some similar issue when playing from the eu to the US test server, this was caused because of high latency i guess ? and the memory bug .. thats the only time i feeld rubberbanding and lag issues) what are you computer specs ?
      OS version, CPU,RAM,GPU, disk. best would be if you could provide me with the DX diage file if you are running windows.


  • I don't know what you mean about blocks. Like I said this is my first time playing it and I started yesterday. But I will be harvesting dirt blocks and walk forward where I just dug up and I am teleported to somewhere on the other side of the map. Like I was on the beach one minute chopping down the tree, then I was over by my husband in the middle of the map. Or I fall through the map going down and end up on top of my house. I am not familiar with "blocks" and such. Teleporting random places.

    As for computer specs I have an AMD QuadCore 4.2 ghz processor,
    a Nvidia GeForce 960 and 16gb of drr3 RAM, like I said it's not my computer specs, because I can play other games, very high end games, on the highest settings and not have any issues.

    The server, is a local network server. As in I am running from my house on my network and it's not public, it's a private server, on a dedicated server computer on my home network.



  • ok thank you .. well that sounds very strange. i gonna forward this to a dev directly since i have no idea what some of your issue could be caused by. your performance issue could be the memory leak, possible fixed , needs to be be tested with the next version. but ok gonna forward this


4
Posts
889
Views
Log in to reply

Internal error.

Oops! Looks like something went wrong!