Server Issue


  • Below is the error my friend gets when trying to connect to our server when others can easily join and we are having a great deal of trouble trying to figure out the issue.

    <size=150%>Connection Failed</size>

    No response from master server.

    Log File:
    Initialize engine version: 2017.4.2f2 (52d9cb89b362)
    GfxDevice: creating device client; threaded=1
    Direct3D:
    Version: Direct3D 11.0 [level 11.0]
    Renderer: NVIDIA GeForce GT 440 (ID=0xdc0)
    Vendor: NVIDIA
    VRAM: 1479 MB
    Driver: 23.21.13.9135
    Begin MonoManager ReloadAssembly

    • Completed reload, in 1.833 seconds
      <RI> Initializing input.

    <RI> Input initialized.

    <RI> Initialized touch support.

    UnloadTime: 0.870506 ms
    Setting up 2 worker threads for Enlighten.
    Thread -> id: 2374 -> priority: 1
    Thread -> id: 25f0 -> priority: 1
    The referenced script on this Behaviour (Game Object 'Camera') is missing!

    (Filename: Line: 1758)

    WARNING: Shader Unsupported: 'CalmWater/Calm Water [Double Sided]' - Pass 'FORWARDADD' has no vertex shader
    WARNING: Shader Unsupported: 'CalmWater/Calm Water [Double Sided]' - All passes removed
    Client version: 0.7.4.7 beta
    Wednesday, June 13, 2018 3:31 PM

    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

    Changing state: PreLogin -> LoggedIn

    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

    Changing state: LoggedIn -> NewWorld

    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

    Changing state: NewWorld -> LoggedIn

    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

    Changing state: LoggedIn -> Connecting

    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

    Changing state: Connecting -> LoggedIn

    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

    [11:13] Disconnected from server.


  • 1
    Posts
    136
    Views
    Log in to reply

Internal error.

Oops! Looks like something went wrong!