Players can't reconnecte after 10-15min (local server)

  • I created a local serveur on version. we were a group of 7 playing for 3-4 days without crash or difficulties with server or connexion.
    I try to update our server to 7.2.1 , 7.2.2 and 7.2.3.
    i use the information found here (the gamepedia for updating a server)

    Since we tried updating we have this problem. After 10-15min that the server is open everyone is disconnected without error message for the player and in the console on server.

    the serveur continue to run and i can stay connect but any of my friends can't reconnect.

    i tried to turn disable the stats configs. i try restarting the serveur but it alway does the same thing. 10-15min they all get

  • 2
    Log in to reply

  • I was just searching for the same error and found this thread.

    I just started playing this game again. Didn't play since alpha/beta so I started a new "solo" game without server just to play a bit. My brother also bought the game when he saw it.
    He joined me with the steam overlay and disconnects after about 10 minutes. Even thought it was frustrating he kept closing and reopening the game to reconnect. That way he was able to reconnect all the time and play for 10 minutes everytime. Because he likes the game so much he did this 20 times with the same result everytime.

    -Changing grafic setting didn't change anything
    -He doesn't get an error and goes back to the main screen on which he can't reconnect "server unavailable" or something like that
    -We are both playing on the latest steam version
    -I also stay connected with a 0.5sec lag when he disconnects

Log in to reply

Internal error.

Oops! Looks like something went wrong!