Can't connect to 7.2 server due to version conflict even though client and server updated

4
Posts
595
Views
Log in to reply

Internal error.

Oops! Looks like something went wrong!