Various bug report (2/1/2017 - 3/1/2017)


  • I've noticed various bugs that after a quick forum search did not find any match. So:

    1. Inactivity error issue / placing/deploying items bug:

    It happened yesterday and many, many times today (almost all night, I may say). You try to place an item (by item I mean the purple deployable items, e.g. cart, store, sign, door, etc. Then the green image of the item (that you see right before placing it) just freezes to the point it was the moment you clicked. All you can do is to (A) move your camera, (B) move around, (C) open the chat (by pressing 'Enter'). What it does not work, pretty much everything. You cannot interact with the environment, not select any of your items, not open storage facilities, not type on the chat (even though it seems to be working at first). You can still see messages from other people.

    After 10-20 sec you'll get booted off the server, receiving an "inactivity" error message.

    As you can imagine, this is HUGE issue, since it makes the game literally unplayable (not being able to deploy anything).

    I read that you are about to release new updates, so perhaps it has to do with that.

    1. indestructible log:

    It occurred while cutting a tree. I could not pick up one of the cut pieces that was lying on the dirt. Also, I could not cut it to more pieces, even though I hit it many times with my axe. At first I thought it was the cart-type bug (getting stuck in some item, whether it's dirt or road or ramp or whatever), but I could actually move it around by pushing it.

    Eventually, I managed to pick it up successfully after 1-2 re-launches of the game.

    1. Stacks of deployable items reduces its number to a single unit:

    This happens again with **purple / deployable items, such as carts/shelves, chests, signs, etc.

    If you are put (either by you or by default after production) into a stack, there is a very high chance WHEN YOU deploy an item from this stack, to remove all the stack afterwards. If you pick it up again, you get back only 1 item, meaning you lost X-1 items (where X is the number you had before deploying).

    This does not happen if you have same items in your inventory but NOT on a stack / same stack.

    1. ramps disappearing:

    Very rare issue. Happened only 1-2 times few days ago. I was removing / re-placing ramps on a know buggy spot. After few trials, game crashed and kicked me off the server. When I re-login the ramp is not there (never appeared) and I did not have it back into my inventory.

    All these happened on the R4World server.

    I might add more if I remember anything else.


  • inactivity 2 placing 1 indestructible 1 deploying 1
    6
    Posts
    2275
    Views
    Log in to reply


  • Carts size reduced after getting bugged / stuck

    I've noticed that some carts after being bugged (like stuck in the floor), once you release your grip, they might get small in size, as you can see in the screenshot below.

    http://prnt.sc/dres67



  • 1 should be mostly fixed in 5.2

    1. was it marked yellow? i think that you cant touch other people trees they chopped down
    2. i make a bug report for that.
    3. -||-
    4. -||- same goes for that cart issue


  • @NoBlackThunder said:

    1. was it marked yellow? i think that you cant touch other people trees they chopped down

    I think it was within my claimed territory (around my house). Also, I'm pretty sure that it was marked green. Also, I managed to pick up all the remaining logs without any problem (before starting to experiment with it by pushing it around).

    Not 100% sure, but I think this is how it happened.



  • @Ixidon said:

    1. Inactivity error issue
    1. Indestructible log

    I am having both of these Issues but with the 1. I am not being let back on to the server, I have to reboot my pc in some cases or get the admin to reboot to get back on and I have been reset to the same spot 5 times now, all I was doing was traveling to get home. Each time 1 occurred I was walking. This is making it very fustrating, I am enjoying this game. this issue started in the last 24 hours. 2. the log not chopping, has happened from the beginning, if it is not going to chop up, after I chop it down, then I let it despawn, but it is a waste.



  • @RavenRider said:

    Inactivity error issue

    When 1 is happening I am no where near my property claims, walking on my property they stop for a sec, to authorize, then it is fine, and I keep going, I have a 64 bit pc but using the 32 bit software due to only having 4 gigabytes of memory on my pc.


inactivity 2 placing 1 indestructible 1 deploying 1
6
Posts
2275
Views
Log in to reply

Internal error.

Oops! Looks like something went wrong!