Alpha 5.1 Agriculture


  • So, I am trying to make a farm on my current server, and ive run into a couple of problems.

    So I am in an area where wheat naturally grows, so I figured I could farm wheat. After clearing out a plot infront of my house, bordering it with road, hoeing it. It seems the grass spreads at an unnaturally fast pace back into the hoe'd area.

    As well, it seems everytime I plant wheat seeds, they plants die (even after freshly clearing out the grass that grows by shovelling it out and re-placing the dirt).

    Is there something I am missing about farming? I understand matching the Moisture/Temperature rates, but even at a 50% growth rate, my seeds die out within the day they are planted.

    And yet, the wheat is growing wild nearby in the grass just fine. Ive also tried clearing that wheat within 10 blocks of the perimeter of the field.


  • 3
    Posts
    1594
    Views
    Log in to reply


  • I'm pretty sure that farming isn't working as intended. Also, if you use the soil sampler you can see that digging up the dirt block under the grass, and replacing the dirt does NOT get rid of the plant. I haven't yet tried putting the dirt elsewhere and seeing if the grass just regrows in midair or not.



  • I have not had any luck growing anything but trees honestly.

    as for plants and blocks I have been able to successfully remove plants by digging the block out but it only works on certain plants, and it works on all dead plants, they need come up with a quality of life fix for removing planets and baby trees, I also noticed that you can target the planet it self or the block but depending on size of item you want to target target highlighting things in this game is pain in butt most of the time.

    other thing that does not seem work right is irrigation, if you use tool and check moister on blocks it does not seem to change at all if you dig ditch for water to go next to it. so the water irrigation system seems to not work at all.


3
Posts
1594
Views
Log in to reply

Internal error.

Oops! Looks like something went wrong!